Within the orders module, you might see items with the status 'Action Required - Invalid Ship To'.
Causes:
Reasons why an order might fall into this status include but are not limited to:
- Customer did not enter an address.
- Customer entered an address, but it contains typos, abbreviations, and/or all capital letters.
- Address is not a perfect match with the post office version of the address.
Fixes:
Fixing this issue involves a few steps.
- The first thing to check is that the address listed does not contain errors like typos and/or abbreviations.
- If there are any issues, fix those issues.
- The next thing to do is check the address to make sure it is an actual physical address. The most effective way to do this is to paste the address into Google and check to see if an actual address is pulled up.
- If the address is not a real physical address, it may be a fraud order. See below.
- Once all issues have been fixed and you have confirmed that the address is correct, click the 'Confirm Address' button to push the order through.
Turning off this validation:
If you find that these orders are hindering your performance, you can "skip" this validation. Your administrator will need to go to Company Setting > Business Rules > Orders and choose "skip" within the Invalid Address error handling.
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